Prepper Forum / Survivalist Forum banner

Status
Not open for further replies.
1 - 20 of 54 Posts

·
Registered
Joined
·
3,604 Posts
Discussion Starter #1
what is up with all the freaking adds -do you really have to pop them every were?
seriously it takes several attempts to post cause the page has to load an add right were I am typing
check it out I have done some coding even got my own piss ant app out on I phone and android so I know you can fix this crap and do not even go there with the innocent your just trying to make a few bucks
I know how adds work and you guys have really messed this site up.
 

·
Registered
Joined
·
11,937 Posts
(A Watchman smiles with a crooked grin felling glad that Cricket gets all the dirty work)
 
  • Like
Reactions: 8301

·
Registered
Joined
·
9,062 Posts
what is up with all the freaking adds -do you really have to pop them every were?
seriously it takes several attempts to post cause the page has to load an add right were I am typing
check it out I have done some coding even got my own piss ant app out on I phone and android so I know you can fix this crap and do not even go there with the innocent your just trying to make a few bucks
I know how adds work and you guys have really messed this site up.
I agree, BS!

It takes forever to load a page, when the GD ad at bottom left runs usless crap, you have to stop it to enter anything otherwise your comment is lost or fragmented.
I find 99% of the adds are irrelevant to the mindset here.
Seems admin is only interested in $$$.
Open a page and you have to wait till the ads load before you can scroll on it.
 

·
Administrator
Community Manager
Joined
·
2,543 Posts
what is up with all the freaking adds -do you really have to pop them every were?
seriously it takes several attempts to post cause the page has to load an add right were I am typing
check it out I have done some coding even got my own piss ant app out on I phone and android so I know you can fix this crap and do not even go there with the innocent your just trying to make a few bucks
I know how adds work and you guys have really messed this site up.
We actually do not have a lot of ads displayed for members on this site. Depending on the page, I usually see 3 or 4. Ads do make it possible for us to have this site.

That being said, what you have described doesn't sound quite right and I would like to help. Are you accessing the site from your computer or from a phone?
 

·
Administrator
Community Manager
Joined
·
2,543 Posts
I agree, BS!

It takes forever to load a page, when the GD ad at bottom left runs usless crap, you have to stop it to enter anything otherwise your comment is lost or fragmented.
I find 99% of the adds are irrelevant to the mindset here.
Seems admin is only interested in $$$.
Open a page and you have to wait till the ads load before you can scroll on it.
This site loads almost instantly for me. Can you tell me what browser you are using?
 

·
Registered
Joined
·
12,441 Posts
I have not been over bombarded with ads. Could be my settings and programs. Just take a deep breath and see if you can fix it. Yes, technology gets under my skin also.
 

·
Administrator
Community Manager
Joined
·
2,543 Posts
What version of IE are you using, please?
The reason I am asking is because I checked the site in Chrome, Firefox, IE, and Edge without issues in regards to speed, even though I was viewing the site as a guest. (Firefox was slightly slower than the others.)

That being said, in regards to IE, I was using their most recent version as all previous versions of IE are no longer supported.
https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

I know you don't know me well yet, but in time you will come to learn that I take the communities I run very seriously and user experience is important to me.

I want to find out why you are experiencing issues on the site and I truly WANT to help you solve the issue.
 

·
Registered
Joined
·
9,062 Posts
This here is w8 the other is w10 but it broke three days ago.

The problems started when the change took place.
 

·
Administrator
Community Manager
Joined
·
2,543 Posts
This here is w8 the other is w10 but it broke three days ago.

The problems started when the change took place.
When what change took place? The only change we have made is adding a regularly scheduled vBulletin update that was minor. The one thing I did see following that is that it appeared to log people out of the site. Some have needed to clear their cache and cookies to stay logged in. Have you tried doing that to start fresh?

Which version of IE are you using on the Win8 machine?
 
1 - 20 of 54 Posts
Status
Not open for further replies.
Top