Prepper Forum / Survivalist Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2,123 Posts
Discussion Starter #1
As you saw on this thread ==> http://www.prepperforums.net/forum/communications/8902-baofeng-product-buy.html

I decided on the BF-F8. I have since spent an inordinate amount of time trying to program it.
I have the radio.
I have the USB cord.
I've downloaded the drivers from Baofeng
I've downloaded the drivers from other sites that are authorities on the topic
I've downloaded the Baofeng VIP software
I've downloaded CHIRP
I've googled half a dozen different web sites and watched YouTube until my eyes bled.

The failure point seems to be in recognizing and talking with the radio.

Has anyone had this issue?
Can anyone help a brother out?

It is quite possibly possible that I've devolved and become fantastically stupid and grossly inept, so do not hesitate to put any idea out there - type slowly so I can keep up please.
 

·
Registered
Joined
·
195 Posts
OK, in what order are you turning stuff on. For whatever reason it makes a difference to Chirp, my computer and the radio (82).

I start chirp.

I attach the cable to the puter. The puter says "Hello cable"

I attach the cable to the radio (off)

Then I turn the radio on. Puter says "Hello radio".

Then I go to the to and pull down the Radio section and highlight the UPLOAD FROM RADIO.

This mirrors what your radio currently has.

I then pull down FILE and choose new.

You then build your new file and save it "NewBF8" or whatever.

Then go back over to Radio and UPLOAD TO RADIO.

If that doesn't work I don't know. Oh I almost forgot, when you ask it to upload from radio it should connect, handshake and clone.
 

·
Moderator
Joined
·
9,014 Posts
If you're using the software that came with the radio, dumb, and get chirp of the Internet, free down load
 

·
Registered
Joined
·
195 Posts
He has chirp. it appears the radio isn't being recognized by the puter.

OH SHIT.... I think I remember reading somewhere that Win8 didn't auto detect the correct port!!!

I'll look it up.
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #5
I tried all the ports.
But I didn't try that sequence. Let me do that.
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #6
  • Like
Reactions: Old SF Guy

·
Registered
Joined
·
195 Posts
Ok brother, is it working?????
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #8
Roger that!
 

·
Registered
Joined
·
195 Posts
EXCELLENT, have fun and do a review of that HT. I've had my eye on it for a while....
 

·
Registered
Joined
·
240 Posts
I had all the same problems when I first tried to program the ht. When I did all the things mentioned here and still no go, found that the cable was not fully seated into the ht. Not bad at all to program once you do it the first time.
 

·
Registered
Joined
·
195 Posts
Yes....That is a documented issue. Some of these cables actually require that the plastic around the pins be trimmed back to seat fully.
 
  • Like
Reactions: hayden

·
Registered
Joined
·
2,123 Posts
Discussion Starter #13
My main question right now is this...
When you sync it up to the PC, it keys the mic and actually transmits. I can tune it to a freq and tune the police scanner to the same freq and then start the synch. You hear it but no sound transmits. Why the hell is that?
 

·
Registered
Joined
·
195 Posts
If I understand what your saying the radio self keys during sync?

First I always take my antenna off during sync. This keep the radio from inadvertently receiving signals and messing with the sync.

Now, check your radio and insure that your not set to VOX.

Depending on the frequency of the police freq, you may not be able to transmit but can receive.

I'm not familiar with that radio enough to say hat is so. But i know that there are freq's you can not transmit on. They are blocked out in the programming.

Now, when it transmits you hear it break squelch on your scanner, but no voice? Sorry if I'm not understanding this.
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #15
It self keys.
It doesn't b-cast any sound, just dead air.
Apparently it is by design because they tell you to put it on a channel / freq with no traffic on it when you synch it up.
Doing this W/O an antenna can ruin your radio because you don't have a load for the impedance.
 

·
Registered
Joined
·
195 Posts
Yep I was just looking at mine. It doesn't key like yours so no issue there.

So you program the call and local repeaters?
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #17
I can but havent yet.
 
1 - 17 of 17 Posts
Top